-8048: Version of component must be compatible with kernel version

Explanation:

You tried to use a component whose version number is much smaller than that of the database kernel used. Since the interface between the components and the database kernel has changed significantly, this is not possible.

User Action:

Use a component whose version number corresponds to that of the database kernel used.