-28521: Already in version

Explanation:

When liveCache called omsOpenVersion, it established that the caller is already in an OMS version.

This is not allowed.

User Response:

Contact Support.